OcNOS 6.3.0 GA
OcNOS 6.3.0 è entrato in disponibilità generale il 25 maggio 2023. Su OcNOS SP aggiunge BGP Flowspec, la prevenzione dei micro-loop IS-IS, lo split horizon per VPLS, TWAMP su MPLS L3VPN ed EVPN L3VPN, e il supporto iniziale SRv6 per il multihoming EVPN E-Line e l'OAM SRv6. Secondo il ciclo di vita OcNOS, la 6.3.0 ha raggiunto la fine vendita il 25 maggio 2026 ed è supportata fino alla fine vita il 25 maggio 2029. Le release di manutenzione dalla 6.3.1 alla 6.3.5 sono seguite tra luglio 2023 e luglio 2024.
Principali novità di questa versione
Routing (OcNOS SP)
BGP Flowspec (RFC 8955) e prevenzione dei micro-loop IS-IS (RFC 6976).
Layer 2 VPN (OcNOS SP)
Split horizon per VPLS.
Misurazione delle prestazioni (OcNOS SP)
TWAMP su MPLS L3VPN e su EVPN MPLS L3VPN.
Sicurezza (OcNOS SP e DC)
ARP ACL.
Breakout delle porte (OcNOS SP e DC)
Breakout delle porte 100G in 4x10G, 4x25G e 2x50G sulle piattaforme supportate.
Amplificatori ottici (OcNOS SP)
Configurazione e monitoraggio EDFA (potenza di uscita target, guadagno target, modalità operative) e Digital Diagnostic Monitoring (SFF-8636) sulle piattaforme supportate.
SRv6, supporto iniziale (OcNOS SP)
Multihoming EVPN E-Line su SRv6 (RFC 9252) e OAM SRv6 (RFC 9259) sulle piattaforme supportate.
Piattaforme qualificate in questa versione
Consultate la hardware compatibility list completa per tutte le piattaforme qualificate. View HCL →
Approfondimenti, blog e stampa
Prospettive di ingegneria e annunci che completano questa versione.