OcNOS 6.3.0 GA
OcNOS 6.3.0 於 2023年5月25日正式上市。在 OcNOS SP 上,它新增了 BGP Flowspec、IS-IS 微迴路避免、VPLS 水平分割、基於 MPLS L3VPN 和 EVPN L3VPN 的 TWAMP,以及對 EVPN E-Line 多歸屬和 SRv6 OAM 的 SRv6 初步支援。根據 OcNOS 生命週期,6.3.0 已於 2026年5月25日停售,並將獲得支援直至 2029年5月25日生命週期終止。維護版本 6.3.1 至 6.3.5 於 2023年7月至 2024年7月間陸續發布。
新增內容
本次發布的主要新增內容
Routing (OcNOS SP)
BGP Flowspec(RFC 8955)和 IS-IS 微迴路避免(RFC 6976)。
Layer 2 VPN (OcNOS SP)
VPLS 水平分割。
效能量測(OcNOS SP)
基於 MPLS L3VPN 和基於 EVPN MPLS L3VPN 的 TWAMP。
安全性(OcNOS SP 和 DC)
ARP ACL.
連接埠拆分(OcNOS SP 和 DC)
在支援的平台上,可將 100G 連接埠拆分為 4x10G、4x25G 和 2x50G。
光放大器(OcNOS SP)
在支援的平台上提供 EDFA 設定和監控(目標輸出功率、目標增益、運作模式)以及數位診斷監控(SFF-8636)。
SRv6,初步支援(OcNOS SP)
在支援的平台上提供基於 SRv6 的 EVPN E-Line 多歸屬(RFC 9252)和 SRv6 OAM(RFC 9259)。
Edgecore AS7535-28XB
Edgecore AS7946-30XB
Edgecore AS7946-74XKSB
UfiSpace S9502-12SM
UfiSpace S9510-30XC
UfiSpace S9600-56DX
Celestica DS1000
相關閱讀
深度解讀、部落格與新聞
補充本次發布的工程觀點與公告。
更多發布