OcNOS 6.3.0 GA

发布日期:
产品: OcNOS-SP, OcNOS-DC

OcNOS 6.3.0 于 2023年5月25日正式上市。在 OcNOS SP 上,它新增了 BGP Flowspec、IS-IS 微环路避免、VPLS 水平分割、基于 MPLS L3VPN 和 EVPN L3VPN 的 TWAMP,以及对 EVPN E-Line 多归属和 SRv6 OAM 的 SRv6 初步支持。根据 OcNOS 生命周期,6.3.0 已于 2026年5月25日停售,并将获得支持直至 2029年5月25日生命周期终止。维护版本 6.3.1 至 6.3.5 于 2023年7月至 2024年7月间陆续发布。

新增内容

本次发布的主要新增内容

Routing (OcNOS SP)

BGP Flowspec(RFC 8955)和 IS-IS 微环路避免(RFC 6976)。

Layer 2 VPN (OcNOS SP)

VPLS 水平分割。

性能测量(OcNOS SP)

基于 MPLS L3VPN 和基于 EVPN MPLS L3VPN 的 TWAMP。

安全(OcNOS SP 和 DC)

ARP ACL.

端口拆分(OcNOS SP 和 DC)

在支持的平台上,可将 100G 端口拆分为 4x10G、4x25G 和 2x50G。

光放大器(OcNOS SP)

在支持的平台上提供 EDFA 配置和监控(目标输出功率、目标增益、工作模式)以及数字诊断监控(SFF-8636)。

SRv6,初步支持(OcNOS SP)

在支持的平台上提供基于 SRv6 的 EVPN E-Line 多归属(RFC 9252)和 SRv6 OAM(RFC 9259)。

新增硬件支持

本版本中经过认证的平台

查看完整硬件兼容性列表以了解所有已认证平台。 View HCL →

Edgecore AS7535-28XB Edgecore AS7946-30XB Edgecore AS7946-74XKSB UfiSpace S9502-12SM UfiSpace S9510-30XC UfiSpace S9600-56DX Celestica DS1000
相关阅读

深度解读、博客与新闻

补充本次发布的工程视角与公告。

博客