OcNOS 6.3.0 GA
OcNOS 6.3.0 est disponible en général depuis le 25 mai 2023. Sur OcNOS SP, elle ajoute BGP Flowspec, l'évitement des micro-boucles IS-IS, le split horizon pour VPLS, TWAMP sur MPLS L3VPN et EVPN L3VPN, ainsi qu'une prise en charge initiale de SRv6 pour le multihoming EVPN E-Line et SRv6 OAM. Selon le cycle de vie OcNOS, la version 6.3.0 a atteint sa fin de commercialisation le 25 mai 2026 et reste prise en charge jusqu'à sa fin de vie le 25 mai 2029. Les versions de maintenance 6.3.1 à 6.3.5 ont suivi entre juillet 2023 et juillet 2024.
Principaux ajouts de cette version
Routing (OcNOS SP)
BGP Flowspec (RFC 8955) et évitement des micro-boucles IS-IS (RFC 6976).
Layer 2 VPN (OcNOS SP)
Split horizon pour VPLS.
Mesure des performances (OcNOS SP)
TWAMP sur MPLS L3VPN et sur EVPN MPLS L3VPN.
Sécurité (OcNOS SP et DC)
ARP ACL.
Breakout de ports (OcNOS SP et DC)
Breakout de ports 100G en 4x10G, 4x25G et 2x50G sur les plateformes prises en charge.
Amplificateurs optiques (OcNOS SP)
Configuration et surveillance EDFA (puissance de sortie cible, gain cible, modes de fonctionnement) et Digital Diagnostic Monitoring (SFF-8636) sur les plateformes prises en charge.
SRv6, prise en charge initiale (OcNOS SP)
Multihoming EVPN E-Line sur SRv6 (RFC 9252) et SRv6 OAM (RFC 9259) sur les plateformes prises en charge.
Plateformes qualifiées dans cette version
Consultez la liste de compatibilité matérielle complète pour toutes les plateformes qualifiées. View HCL →
Analyses, blogs et presse
Perspectives d'ingénierie et annonces qui complètent cette version.