OcNOS 6.3.0 GA
OcNOS 6.3.0は2023年5月25日に一般提供が開始されました。OcNOS SPでは、BGP Flowspec、IS-ISマイクロループ回避、VPLSのスプリットホライズン、MPLS L3VPNおよびEVPN L3VPN上のTWAMP、さらにEVPN E-LineマルチホーミングとSRv6 OAMに対するSRv6の初期サポートを追加します。OcNOSのライフサイクルに基づき、6.3.0は2026年5月25日に販売終了(End of Sale)となり、2029年5月25日の製品終了(End of Life)までサポートされます。メンテナンスリリース6.3.1から6.3.5は、2023年7月から2024年7月にかけて提供されました。
このリリースの主な追加機能
Routing (OcNOS SP)
BGP Flowspec(RFC 8955)とIS-ISマイクロループ回避(RFC 6976)。
Layer 2 VPN (OcNOS SP)
VPLSのスプリットホライズン。
パフォーマンス測定(OcNOS SP)
MPLS L3VPN上およびEVPN MPLS L3VPN上のTWAMP。
セキュリティ(OcNOS SPおよびDC)
ARP ACL.
ポートブレイクアウト(OcNOS SPおよびDC)
対応プラットフォームでの100Gポートの4x10G、4x25G、2x50Gへのブレイクアウト。
光増幅器(OcNOS SP)
対応プラットフォームでのEDFAの設定と監視(目標出力、目標利得、動作モード)およびDigital Diagnostic Monitoring(SFF-8636)。
SRv6、初期サポート(OcNOS SP)
対応プラットフォームでのSRv6上のEVPN E-Lineマルチホーミング(RFC 9252)とSRv6 OAM(RFC 9259)。
詳細解説、ブログ、プレス
このリリースを補完するエンジニアリングの視点と発表。