OcNOS 6.3.0 GA

릴리스:
제품: OcNOS-SP, OcNOS-DC

OcNOS 6.3.0은 2023년 5월 25일에 정식 출시되었습니다. OcNOS SP에는 BGP Flowspec, IS-IS 마이크로루프 회피, VPLS용 스플릿 호라이즌, MPLS L3VPN 및 EVPN L3VPN 기반 TWAMP, 그리고 EVPN E-Line 멀티호밍과 SRv6 OAM에 대한 SRv6 초기 지원이 추가됩니다. OcNOS 수명 주기에 따라 6.3.0은 2026년 5월 25일에 판매 종료(End of Sale)되었으며, 2029년 5월 25일 단종(End of Life)까지 지원됩니다. 유지보수 릴리스 6.3.1부터 6.3.5까지는 2023년 7월부터 2024년 7월 사이에 제공되었습니다.

새로운 기능

이번 릴리스의 주요 추가 사항

Routing (OcNOS SP)

BGP Flowspec(RFC 8955) 및 IS-IS 마이크로루프 회피(RFC 6976).

Layer 2 VPN (OcNOS SP)

VPLS용 스플릿 호라이즌.

성능 측정(OcNOS SP)

MPLS L3VPN 및 EVPN MPLS L3VPN 기반 TWAMP.

보안(OcNOS SP 및 DC)

ARP ACL.

포트 브레이크아웃(OcNOS SP 및 DC)

지원 플랫폼에서 100G 포트를 4x10G, 4x25G, 2x50G로 브레이크아웃.

광 증폭기(OcNOS SP)

지원 플랫폼에서 EDFA 구성 및 모니터링(목표 출력, 목표 이득, 동작 모드)과 Digital Diagnostic Monitoring(SFF-8636).

SRv6, 초기 지원(OcNOS SP)

지원 플랫폼에서 SRv6 기반 EVPN E-Line 멀티호밍(RFC 9252) 및 SRv6 OAM(RFC 9259).

신규 하드웨어 지원

이번 릴리스에서 인증된 플랫폼

인증된 전체 플랫폼은 하드웨어 호환성 목록에서 확인하십시오. View HCL →

Edgecore AS7535-28XB Edgecore AS7946-30XB Edgecore AS7946-74XKSB UfiSpace S9502-12SM UfiSpace S9510-30XC UfiSpace S9600-56DX Celestica DS1000
관련 자료

심층 분석, 블로그, 보도자료

이번 릴리스를 보완하는 엔지니어링 관점과 발표.

블로그