OcNOS 7.0.0 GA

发布日期:
产品: OcNOS-SP, OcNOS-DC

OcNOS 7.0.0 于 MWC 2026 发布,并于 2026年3月2日正式上市,新增 Flex-Algo 的 SRLG 不相交备份路径和 FTN 回退、面向互联网边缘的 BGP RPKI 无效路由拒绝、设备上的容器生命周期管理、超过 100 个新的 gNMI 流式遥测传感器,以及面向 AI 数据中心 fabric 的拥塞控制功能。它将这些功能与面向 IPoDWDM 的 400G ZR/ZR+ 相干光模块相结合。

新增内容

本次发布的主要新增内容

结合 Segment Routing 的 IPoDWDM

OcNOS 7.0 将多家厂商开放硬件上的 400G ZR/ZR+ 相干光模块与 OcNOS Segment Routing 功能集相结合,实现 IP 与光的融合传输。400G ZR 和 OpenZR+ 支持始于 OcNOS 6.1.0。

段路由与 Flex-Algo

为 Flexible Algorithm(RFC 9350)提供 SRLG 分离的备份路径,为 Flex-Algo 提供 FTN 回退,并为段路由策略提供跳数限制。

BGP 安全与策略

BGP RPKI 无效路由拒绝,防范路由泄露和前缀劫持;BGP 策略分组与嵌套(RFC 9067);route-map 中的 BGP-LU next-hop-self。

EVPN 与 L3VPN

采用对称 IRB 的 EVPN 三层 ECMP(RFC 9135)、EVPN E-TREE(RFC 8317)、EVPN 三层网关与 VXLAN 三层拼接(RFC 9136)、支持 route-target 过滤的 EVPN route-map,以及 VRF export-map 扩展。

AI fabric 拥塞控制

在支持的 OcNOS-DC 平台上,动态负载均衡新增反应式路径再平衡和随机流模式,同时提供动态 ECN、PFC 死锁检测与恢复、VXLAN 上的 PFC 和 ECN,以及交换机报文缓冲调优。

流式遥测

超过 100 个新的 gNMI 流式遥测传感器,并支持 gNMI on-change 订阅和 gNMI 用户认证。

设备上容器

在 UfiSpace S9510-28DC 和 Edgecore AS7535-28XB 上,为路由器上的单个容器提供容器运行时与生命周期管理(K3s),并支持 NACM 访问角色。

运维与 OAM

用于 RFC 2544 测试的 Ethernet Data Plane Loopback(EDPL)、通过 USB 备份与恢复、带过滤的 CPU 镜像,以及外部 PHY 端口上的端口拆分。

新增硬件支持

本版本中经过认证的平台

查看完整硬件兼容性列表以了解所有已认证平台。 View HCL →

UfiSpace S9502-12SM NT Edgecore AS5916-54XL UfiSpace S9321-64EO