OcNOS 7.0.0 GA

Rilasciato:
Prodotti: OcNOS-SP, OcNOS-DC

OcNOS 7.0.0, annunciato al MWC 2026 e in disponibilità generale dal 2 marzo 2026, aggiunge percorsi di backup SRLG-disjoint e fallback FTN per Flex-Algo, rifiuto delle route non valide BGP RPKI per l'edge internet, gestione del ciclo di vita dei container on-box, oltre 100 nuovi sensori di telemetria in streaming gNMI e funzioni di controllo della congestione per le fabric dei data center AI. Le combina con ottiche coerenti 400G ZR/ZR+ per IPoDWDM.

Novità

Principali novità di questa versione

IPoDWDM con Segment Routing

OcNOS 7.0 combina ottiche coerenti 400G ZR/ZR+ su hardware aperto di più vendor con le funzionalità Segment Routing di OcNOS per un trasporto IP e ottico convergente. Il supporto di 400G ZR e OpenZR+ è presente da OcNOS 6.1.0.

Segment Routing e Flex-Algo

Percorsi di backup SRLG-disgiunti per Flexible Algorithm (RFC 9350), fallback FTN per Flex-Algo e limite di hop per le policy di Segment Routing.

Sicurezza e policy BGP

Rifiuto delle route non valide BGP RPKI contro route leak e prefix hijacking, raggruppamento e annidamento delle policy BGP (RFC 9067) e next-hop-self BGP-LU nelle route-map.

EVPN e L3VPN

ECMP per EVPN Layer 3 con IRB simmetrico (RFC 9135), EVPN E-TREE (RFC 8317), gateway EVPN Layer 3 e stitching VXLAN Layer 3 (RFC 9136), route-map EVPN con filtraggio per route-target ed estensioni delle export-map VRF.

Controllo della congestione per fabric IA

Sulle piattaforme OcNOS-DC supportate, il bilanciamento dinamico del carico aggiunge le modalità di ribilanciamento reattivo dei percorsi e random flow, insieme a ECN dinamico, rilevamento e recupero dei deadlock PFC, PFC ed ECN su VXLAN e regolazione del packet buffer dello switch.

Telemetria in streaming

Oltre 100 nuovi sensori di telemetria in streaming gNMI, con sottoscrizioni gNMI on-change e autenticazione degli utenti gNMI.

Container on-box

Runtime dei container e gestione del ciclo di vita (K3s) per un singolo container sul router, con ruoli di accesso NACM, su UfiSpace S9510-28DC ed Edgecore AS7535-28XB.

Operazioni e OAM

Ethernet Data Plane Loopback (EDPL) per i test RFC 2544, backup e ripristino da USB, mirroring verso la CPU con filtraggio e breakout delle porte sulle porte PHY esterne.

Supporto per nuovo hardware

Piattaforme qualificate in questa versione

Consultate la hardware compatibility list completa per tutte le piattaforme qualificate. View HCL →

UfiSpace S9502-12SM NT Edgecore AS5916-54XL UfiSpace S9321-64EO