OcNOS 6.6.0 GA

Publié le:
Produits: OcNOS-SP, OcNOS-DC

OcNOS 6.6.0 est disponible en général depuis le 28 février 2025. Sur OcNOS SP, elle ajoute IS-IS Segment Routing Flexible Algorithm (RFC 9350) avec orientation du trafic, l'auto-découverte BGP pour VPLS signalé par LDP (RFC 6074), la protection linéaire Ethernet (ITU-T G.8031) et les tests d'activation de service Y.1564. Sur OcNOS SP et DC, elle ajoute gNMI Get, TLS et le fonctionnement in-band en VRF pour la télémétrie en streaming. Selon le cycle de vie OcNOS, la version 6.6.0 est commercialisée jusqu'au 28 février 2028 et prise en charge jusqu'au 28 février 2030. La version de maintenance 6.6.1 a suivi le 7 juillet 2025.

Nouveautés

Principaux ajouts de cette version

Segment Routing Flex-Algo (OcNOS SP)

IS-IS SR Flexible Algorithm (RFC 9350) et orientation du trafic pour Flex-Algo.

Layer 2 VPN (OcNOS SP)

Auto-découverte BGP pour VPLS signalé par LDP (RFC 6074), MLAG actif/veille pour VPLS, retrait MAC VPLS, protection contre les déplacements MAC pour VPLS et H-VPLS, et limites MAC par sous-interface pour les services VPLS et EVPN.

Carrier Ethernet (OcNOS SP)

Protection linéaire Ethernet (ITU-T G.8031) sur les cross-connects et les interfaces LAG, commutation manuelle ERPS, tests d'activation de service Y.1564 (color-blind et color-aware) et EVPN link loss forwarding.

Télémétrie en streaming (OcNOS SP et DC)

gNMI Get RPC, noms de clés génériques dans les chemins de capteurs, connexions TLS et fonctionnement in-band dans un ou plusieurs VRF.

Routing (OcNOS SP and DC)

BGP auto soft clear (RFC 2918) et résolution récursive du next hop pour les routes statiques VRF.

Surveillance et plan de contrôle

ERSPAN, y compris sur les ports d'accès VXLAN, sur OcNOS DC, et CoPP configurable sur OcNOS SP.

Prise en charge de nouveaux matériels

Plateformes qualifiées dans cette version

Consultez la liste de compatibilité matérielle complète pour toutes les plateformes qualifiées. View HCL →

Edgecore AS5915-16X UfiSpace S9300-32D