OcNOS 6.6.0 GA
OcNOS 6.6.0은 2025년 2월 28일에 정식 출시되었습니다. OcNOS SP에는 트래픽 스티어링을 갖춘 IS-IS Segment Routing Flexible Algorithm(RFC 9350), LDP 시그널링 VPLS용 BGP 자동 검색(RFC 6074), 이더넷 선형 보호(ITU-T G.8031), Y.1564 서비스 활성화 테스트가 추가됩니다. OcNOS SP 및 DC에는 스트리밍 텔레메트리를 위한 gNMI Get, TLS, 인밴드 VRF 운영이 추가됩니다. OcNOS 수명 주기에 따라 6.6.0은 2028년 2월 28일까지 판매되며 2030년 2월 28일까지 지원됩니다. 유지보수 릴리스 6.6.1은 2025년 7월 7일에 제공되었습니다.
이번 릴리스의 주요 추가 사항
Segment Routing Flex-Algo (OcNOS SP)
IS-IS SR Flexible Algorithm(RFC 9350) 및 Flex-Algo용 트래픽 스티어링.
Layer 2 VPN (OcNOS SP)
LDP 시그널링 VPLS용 BGP 자동 검색(RFC 6074), VPLS용 MLAG 액티브/스탠바이, VPLS MAC 철회, VPLS 및 H-VPLS용 MAC 이동 보호, VPLS 및 EVPN 서비스의 서브인터페이스별 MAC 제한.
Carrier Ethernet (OcNOS SP)
크로스커넥트 및 LAG 인터페이스 기반 이더넷 선형 보호(ITU-T G.8031), ERPS 수동 전환, Y.1564 서비스 활성화 테스트(color-blind 및 color-aware), EVPN 링크 손실 포워딩.
스트리밍 텔레메트리(OcNOS SP 및 DC)
gNMI Get RPC, 센서 경로의 와일드카드 키 이름, TLS 연결, 하나 이상의 VRF에서의 인밴드 운영.
Routing (OcNOS SP and DC)
BGP 자동 소프트 클리어(RFC 2918) 및 VRF 정적 경로의 재귀적 넥스트홉 확인.
모니터링 및 컨트롤 플레인
OcNOS DC의 ERSPAN(VXLAN 액세스 포트 포함) 및 OcNOS SP의 구성 가능한 CoPP.
심층 분석, 블로그, 보도자료
이번 릴리스를 보완하는 엔지니어링 관점과 발표.