OcNOS 6.6.0 GA

發布日期:
產品: OcNOS-SP, OcNOS-DC

OcNOS 6.6.0 於 2025年2月28日正式上市。在 OcNOS SP 上,它新增了具備流量導引的 IS-IS Segment Routing Flexible Algorithm(RFC 9350)、適用於 LDP 信令 VPLS 的 BGP 自動探索(RFC 6074)、乙太網路線性保護(ITU-T G.8031)以及 Y.1564 服務啟用測試。在 OcNOS SP 和 DC 上,它為串流遙測新增了 gNMI Get、TLS 和頻內 VRF 運作。根據 OcNOS 生命週期,6.6.0 的銷售期至 2028年2月28日,並將獲得支援直至 2030年2月28日。維護版本 6.6.1 於 2025年7月7日發布。

新增內容

本次發布的主要新增內容

Segment Routing Flex-Algo (OcNOS SP)

IS-IS SR Flexible Algorithm(RFC 9350)以及 Flex-Algo 流量導引。

Layer 2 VPN (OcNOS SP)

適用於 LDP 信令 VPLS 的 BGP 自動探索(RFC 6074)、VPLS 的 MLAG 主備模式、VPLS MAC 撤銷、VPLS 和 H-VPLS 的 MAC 遷移保護,以及 VPLS 和 EVPN 服務的按子介面 MAC 限制。

Carrier Ethernet (OcNOS SP)

基於交叉連接和 LAG 介面的乙太網路線性保護(ITU-T G.8031)、ERPS 手動切換、Y.1564 服務啟用測試(color-blind 和 color-aware 模式)以及 EVPN 鏈路遺失轉發。

串流遙測(OcNOS SP 和 DC)

gNMI Get RPC、感測器路徑中的萬用字元鍵名、TLS 連線,以及在一個或多個 VRF 中的頻內運作。

Routing (OcNOS SP and DC)

BGP 自動軟清除(RFC 2918)以及 VRF 靜態路由的遞迴下一跳解析。

監控與控制平面

OcNOS DC 上的 ERSPAN(包括 VXLAN 接入連接埠),以及 OcNOS SP 上可設定的 CoPP。

新增硬體支援

本版本中經過認證的平台

查看完整硬體兼容性列表以了解所有已認證平台。 View HCL →

Edgecore AS5915-16X UfiSpace S9300-32D