OcNOS 6.6.0 GA

发布日期:
产品: OcNOS-SP, OcNOS-DC

OcNOS 6.6.0 于 2025年2月28日正式上市。在 OcNOS SP 上,它新增了带流量引导的 IS-IS Segment Routing Flexible Algorithm(RFC 9350)、面向 LDP 信令 VPLS 的 BGP 自动发现(RFC 6074)、以太网线性保护(ITU-T G.8031)以及 Y.1564 业务激活测试。在 OcNOS SP 和 DC 上,它为流式遥测新增了 gNMI Get、TLS 和带内 VRF 运行。根据 OcNOS 生命周期,6.6.0 的销售期至 2028年2月28日,并将获得支持直至 2030年2月28日。维护版本 6.6.1 于 2025年7月7日发布。

新增内容

本次发布的主要新增内容

Segment Routing Flex-Algo (OcNOS SP)

IS-IS SR Flexible Algorithm(RFC 9350)以及 Flex-Algo 流量引导。

Layer 2 VPN (OcNOS SP)

面向 LDP 信令 VPLS 的 BGP 自动发现(RFC 6074)、VPLS 的 MLAG 主备模式、VPLS MAC 撤销、VPLS 和 H-VPLS 的 MAC 迁移保护,以及 VPLS 和 EVPN 业务的按子接口 MAC 限制。

Carrier Ethernet (OcNOS SP)

基于交叉连接和 LAG 接口的以太网线性保护(ITU-T G.8031)、ERPS 手动倒换、Y.1564 业务激活测试(色盲模式和色敏模式)以及 EVPN 链路丢失转发。

流式遥测(OcNOS SP 和 DC)

gNMI Get RPC、传感器路径中的通配符键名、TLS 连接,以及在一个或多个 VRF 中的带内运行。

Routing (OcNOS SP and DC)

BGP 自动软清除(RFC 2918)以及 VRF 静态路由的递归下一跳解析。

监控与控制平面

OcNOS DC 上的 ERSPAN(包括 VXLAN 接入端口),以及 OcNOS SP 上可配置的 CoPP。

新增硬件支持

本版本中经过认证的平台

查看完整硬件兼容性列表以了解所有已认证平台。 View HCL →

Edgecore AS5915-16X UfiSpace S9300-32D